bgStrecher

Author :

 

bgStrecherというjQueryプラグインに関するメモ。

http://www.ajaxblender.com/bgstretcher-2-jquery-stretch-background-plugin-updated.html

すてきなスライドプラグイン見つけた!と思ったのに動かない。原因は「$.browser.msie」でした。

jQueryのバージョンを上げるとエラーに

http://js.studio-kingdom.com/jquery/utilities/browser

jQuery1.3の時点で非推奨となっており、代わりに$.supportを使用することが奨められています。

となっている。けど、別のところでは

http://d.hatena.ne.jp/sutara_lumpur/20100717/1279347937

$.supportでは現状ブラウザの判別は難しい

ということなので、この判定ごとばっさり切ってしまうことに。

それでも動くよ。